G SKILL ARES SERIES F3 1866C9D 8GAB

Bernhard, I overlooked the fact that it is a microATX motherboard with 2 slots. Also no indication that it runs in dual channel. I agree, his memory runs at the correct XMP settings as I confirmed to him. To tell him everything is OK when Dual channel is not working does not solve it. Just disable XMP for now and run them at , then lets see again. If the system is in single channel, or if you continue to have the problem, double check installation, make sure the pins for the CPU are flawless, memory firmly inserted, then hard reset BIOS and test to see if there is change. But alas, if you wish to ignore a simple set of tests, then so be it.

What OS are you using. Also no indication that it runs in dual channel. I only take responsibility for what I say, not for what you understand. Here is a AMD screenshot sample of memory that does run in dual channel. What does the rest of your system consist of? Not that it will make a huge difference if it does not, but I would open a ticket with MSI technical to establish why you have no indication anywhere about dual channel operation, so you have no way to confirm if it does or not. Home Help Search Login Register.

And to tell him to put the memory in the same color slots when its a micro ATX board that only has 2 slots? What does the rest of your system consist of?

G.Skill PC3-14900 8 GB DIMM 1866 MHz DDR3 SDRAM Memory (F3-1866C9D-8GAB)

My comment was not for him to ignore your test, or ignore the fact that the system may not be running in dual channel. Did you look into Advanced settings? What OS are you using. I agree, his memory runs at the correct XMP settings as I confirmed to him. Nichrome Global Moderator Offline Posts: Not that it will make a huge difference if it does not, h I would open a ticket with MSI technical to establish why you have no indication anywhere about dual channel operation, so you have no way to confirm if it does or not.

  MY CINEMA U3100MINI REVIEW

Home Help Search Login Register.

PC 8 GB DIMM MHz DDR3 SDRAM Memory (FC9D-8GAB) | eBay

Everything is running fine, there is no need to disable the memory profile. Update to the latest CPU-Z and the missing information should be corrected. Bernhard, I overlooked the fact that it is a microATX motherboard with 2 slots. Did you ensure that your mem modules are set to “linked” in the BIOS?

Those numbers look on par, so looks like everything is running great.

Your RAM is running sres The OP pasted his mem tab and asked the question why no dual channel? If the system is in single channel, or if you continue to have the problem, double check installation, make sure the pins for the CPU are flawless, memory firmly inserted, then hard reset BIOS and test to see if there is change.

G-skill Ares DDR3 PC (FC9D-8GAB)

Please login or register. I only take responsibility for 11866c9d I say, not for what you understand. There must be actual proof and certainty! These modules were designed with XMP extension wihich is an Intel implementation for auto apply of overclocked memory. I asked you to test at to see what your memory tab shows. But alas, if you wish to ignore a simple set of tests, then so be it.

  POLICE STORY 3 SUPERCOP GREEK SUBTITLES

Your BIOS set that to 45 as per your earlier screenshot. Also, as long as the memory is installed in the same color slots, it will be srries dual channel.

Also, did you check what your memory shows in Speccy? To tell him everything is OK when Dual channel is not working does not solve it. Did zeries do that?

Just disable XMP for now and run them atthen lets see again. Maybe someone else with the same board can feedback on what their board reflects. Your efforts to try and assist are commendable, but please don’t just ignore the tests that I suggested with your memory at its rated SPD. Any posts are my own views!

Based on the performance readings, we can also get a rough idea of whether it is similar to other dual channel systems of similar hardware. Here is a AMD screenshot sample of memory that does run in dual channel.

The latest CPUZ made no difference, so we are back to the question, why? My assumption of the system running fine was pending that yOyieGuangCo return with an updated CPU-z that showed dual channel. Also no indication that it runs in dual channel.